No sound from speaker - new audio option pack

All topics related to Armortek's Sound Option Pack
Post Reply
User avatar
Oli Dainton
Posts: 58
Joined: Wed Jun 13, 2018 3:41 pm
Been Liked: 18 times

No sound from speaker - new audio option pack

Post by Oli Dainton » Sat Apr 04, 2020 7:38 pm

Hello all.

I have the 2018 Panzer III with motion and audio packs.

Drive motion is now working as expected, motors set up as a single stick operation.

I have wired the audio module as per instructions, using the y-leads to feed motors and audio module from channels 1 & 2.
The 3 position switch wire is connected to channel 7 of receiver, I have no other channels connected yet.
I am using a Futaba T7C transmitter and FASST receiver.

I have set the three position switch to channel 7 in the menus.
To test this I connected a servo to channel 7 and sure enough the servo moves from full travel in one direction to centred to full travel in the other direction when I use the 3 position switch.

However, when I turn on the power to tank, I hear the single beep, as expected, but no matter what I do with the 3 position switch, I don't hear any of the sounds from the speaker.

Presumably the audio module just reacts to a full travel signal from that channel to trigger sounds, and the servo proves that is being sent.

I haven't run through the calibration steps as these appear to only be relevant to throttle based sound feedback and the manual states I should be able to play any of the sounds prior to doing any calibration.

Any ideas?
Thanks
Oli

User avatar
Adrian Harris
Posts: 3999
Joined: Thu Jul 12, 2007 10:46 pm
Location: Berkshire (UK)
Has liked: 310 times
Been Liked: 429 times

Re: No sound from speaker - new audio option pack

Post by Adrian Harris » Sat Apr 04, 2020 10:07 pm

I've always gone through the calibration process for every new installation, otherwise the system doesn't know the receiver signal values of the three switch positions.

Adrian.
Contact me at sales@armortekaddict.uk for details of my smoker fan control module and other electronic gadgetry

User avatar
Oli Dainton
Posts: 58
Joined: Wed Jun 13, 2018 3:41 pm
Been Liked: 18 times

Re: No sound from speaker - new audio option pack

Post by Oli Dainton » Sun Apr 05, 2020 8:51 am

Hi Adrian
Unfortunately the calibration process also requires the use of the three position switch. I only hear the beeps during this process as well.

I have seen other threads about sound modules, but since the module is receiving a servo signal correctly for the switch and the speakers do actually work, what else can I do?
Attachments
IMG_8829.JPG
Thanks
Oli

User avatar
Adrian Harris
Posts: 3999
Joined: Thu Jul 12, 2007 10:46 pm
Location: Berkshire (UK)
Has liked: 310 times
Been Liked: 429 times

Re: No sound from speaker - new audio option pack

Post by Adrian Harris » Sun Apr 05, 2020 10:36 am

Sounds like you may have another wiped sound card, as per the message here on Friday.

Adrian.
Contact me at sales@armortekaddict.uk for details of my smoker fan control module and other electronic gadgetry

Post Reply
cron