Our latest newsletter is out.

Click here to read it: https://mailchi.mp/armortek/march2020

Or here to subscribe: https://www.armortek.co.uk/newsletter/
(if you have subscribed, but you have not received the newsletter, be sure to check your "junk mail folder" and add Armortek to your safe sender list)

Search found 54 matches

by Oli Dainton
Wed Jan 01, 2020 9:16 pm
Forum: Knowledge Base
Topic: Transmitter advice needed please
Replies: 17
Views: 923

Re: Transmitter advice needed please

> It would be good to know if fail safe is a widely used feature in this community, or just as a ‘nice to have’ You don't need it until the time that you turn the transmitter off before the tank, then you really, really need it :oops: :roll: :| The problem only exists if you leave the Futaba fail s...
by Oli Dainton
Tue Dec 31, 2019 12:45 pm
Forum: Knowledge Base
Topic: Transmitter advice needed please
Replies: 17
Views: 923

Re: Transmitter advice needed please

Thanks for the reassurance Peter, I would rather not have to spend another £300+, if possible!

It would be good to know if fail safe is a widely used feature in this community, or just as a ‘nice to have’
by Oli Dainton
Sat Dec 28, 2019 8:30 am
Forum: Panzer III/StuG III
Topic: Adam's Panzer III build
Replies: 44
Views: 13799

Re: Adam's Panzer III build

I know what you mean, only just getting back to mine recently too.

Looking good!
by Oli Dainton
Fri Dec 27, 2019 4:32 pm
Forum: Motion Option Pack
Topic: New motion pack motor behaviour
Replies: 23
Views: 930

Re: New motion pack motor behaviour

Two wires are for smoke control. Also the issue is always on the right side motor outputs, on side without those thin wires involved.

https://www.dropbox.com/s/1jtn9yxil2041 ... 3.JPG?dl=0
by Oli Dainton
Fri Dec 27, 2019 4:09 pm
Forum: Motion Option Pack
Topic: New motion pack motor behaviour
Replies: 23
Views: 930

Re: New motion pack motor behaviour

Unfortunately not much room for error with connections, I only have motion control A plugged in at the moment https://www.dropbox.com/s/620apjtej0gj61n/IMG_8441.JPG?dl=0 https://www.dropbox.com/s/nd9dp0mgoe9u1o5/IMG_8442.JPG?dl=0 Also can confirm that swapping motor connections on motion module caus...
by Oli Dainton
Fri Dec 27, 2019 12:39 pm
Forum: Motion Option Pack
Topic: New motion pack motor behaviour
Replies: 23
Views: 930

Re: New motion pack motor behaviour

John Clarke wrote:
Fri Dec 27, 2019 12:09 pm
Your right Adrian, I did'nt see the setup, I wrote the reply late after too many drinks, :shock:
I’m grateful for any input regardless of inebriation levels!
by Oli Dainton
Fri Dec 27, 2019 8:36 am
Forum: Motion Option Pack
Topic: New motion pack motor behaviour
Replies: 23
Views: 930

Re: New motion pack motor behaviour

Hi Oli I was told that you have to be very meticulous with the R/C equipment connections, I haven't got the new systems yet, but Stuart Falkner told me that it is easy to reverse plugs by accident or miss alignment of the plugs that could miss fit the plug on the connection pins. Either of these fa...
by Oli Dainton
Thu Dec 26, 2019 8:41 pm
Forum: Motion Option Pack
Topic: New motion pack motor behaviour
Replies: 23
Views: 930

Re: New motion pack motor behaviour

Fair point re binding, however I think that is a red herring.

New video here, different tx/rx but exactly the same issue.

https://www.dropbox.com/s/bvpmyht128r53 ... p.MOV?dl=0
by Oli Dainton
Thu Dec 26, 2019 8:07 pm
Forum: Motion Option Pack
Topic: New motion pack motor behaviour
Replies: 23
Views: 930

Re: New motion pack motor behaviour

Not sure tbh, I assumed it was working fine since is interacting with receiver and servos correctly. I may not even have bind plug anymore since is quite and old bit of kit.

Same issue is seen with two other setups, a T7C Futaba with FASST rx and a 2 ch car transmitter with associated receiver.
by Oli Dainton
Thu Dec 26, 2019 6:52 pm
Forum: Motion Option Pack
Topic: New motion pack motor behaviour
Replies: 23
Views: 930

Re: New motion pack motor behaviour

Thanks Mick I read through your thread with interest and saw you had similar issue with drive but I feel like my issue is even before any one or two stick setup... OK, in a bid to isolate this issue from mixing, tx/rx etc I have made a video demonstrating. I am just using the throttle channel and sw...
by Oli Dainton
Thu Dec 26, 2019 2:45 pm
Forum: Motion Option Pack
Topic: New motion pack motor behaviour
Replies: 23
Views: 930

Re: New motion pack motor behaviour

Thanks for the replies, there is no mixing on, all three to/Rex combinations drive a servo correctly, yet when cable to motion control is swapped into the same channel as the servo was previously previously in, I get the same 0-1 behaviour where servo was -1 to 1 seconds before.
by Oli Dainton
Thu Dec 26, 2019 11:21 am
Forum: Motion Option Pack
Topic: New motion pack motor behaviour
Replies: 23
Views: 930

New motion pack motor behaviour

Appreciate is holiday season so perhaps no one looking here but I am frustrated that my opportunity to make progress over the next week is currently stalled. I have the new motion module for my PZ III. I have connected the bare minimum to bench test, just the power, batteries receiver and motors. Wh...
by Oli Dainton
Mon Dec 23, 2019 1:10 pm
Forum: Knowledge Base
Topic: Transmitter advice needed please
Replies: 17
Views: 923

Transmitter advice needed please

Hi all, I am just starting electronics work and assumed one of my old transmitter /receiver combos from flying days would do the job. I have a Futaba T7C and Spektrum DX6i. Seems like the Futaba failsafe is locked to left stick throttle channel and the spektrum only has a two position switch, wherea...
by Oli Dainton
Mon Nov 25, 2019 11:03 pm
Forum: Panzer III/StuG III
Topic: Tom's Panzer lll Ausf L
Replies: 7
Views: 3856

Re: Tom's Panzer lll Ausf L

Hi Tom

Good to see the fit is improved with the new electronics, I will be ordering mine soon.
A tidy installation.

What battery did you go with?
by Oli Dainton
Sat Nov 23, 2019 4:26 pm
Forum: Panzer III/StuG III
Topic: Oli's Build and Question thread
Replies: 31
Views: 6469

Re: Oli's Build and Question thread

So I have finally been able to move the build into house and make progress. I have read some conflicting advice about priming and filling. Much of the superstructure has already been etch primed (Halfords), and now I am putting it together and extended countersinking to allow filler to cover the scr...