Our latest newsletter is out.

Click here to read it: https://mailchi.mp/armortek/march2020

Or here to subscribe: https://www.armortek.co.uk/newsletter/
(if you have subscribed, but you have not received the newsletter, be sure to check your "junk mail folder" and add Armortek to your safe sender list)

Help please - how to add pictures

Forum for Armortek Owners to Meet, chat and share knowledge. You are advised to check 'official advice' before carrying out any modifications.
Post Reply
Richie Wignall

Help please - how to add pictures

Post by Richie Wignall » Tue Mar 25, 2008 6:51 pm

Hi Guys
I have been trying to add pictures on the forum under car ramps. i have been at this for 2 hours now and still no joy!!
Why isn't it as easy as Ebay? so simple.
i have just read that you can't add pictures that are stored in your computer, is this right? i have taken pics on my digital camera and then loaded them on my computer, but can't seem to add them to the forum, and i would also like to add my tank picture in the gallery.
Would appreciate any help/advice.
Thanks

User avatar
Adrian Harris
Posts: 3813
Joined: Thu Jul 12, 2007 10:46 pm
Location: Berkshire (UK)
Has liked: 196 times
Been Liked: 303 times

Post by Adrian Harris » Tue Mar 25, 2008 7:10 pm

To add pictures to a forum message, you need to upload it to a gallery site such as http://www.photobucket.com and then paste the IMG Code link in the message editor - when you preview or submit the message, it should then show the photo instead of the link.

To use the Gallery here, first you need to register, then login from the login page on the Gallery. There is an earlier thread in this section detailing how to get into the user mode of the gallery rather than the guest mode.

Adrian.

Richie Wignall

Post by Richie Wignall » Tue Mar 25, 2008 8:39 pm

hi Adrian

A big thanks for your advice. i have now tried this and it works.
:P
Very much appreciated.
:wink: :wink:

Thanks
Richie

Matthijs Dijkstra
Posts: 87
Joined: Thu Jul 12, 2007 1:32 pm
Location: The Netherlands

Test

Post by Matthijs Dijkstra » Tue Mar 25, 2008 8:53 pm

HPIM4650.jpg

I'am trying it too Richie ha ha ha!!! You're not alone!!

Matthijs

User avatar
Adrian Harris
Posts: 3813
Joined: Thu Jul 12, 2007 10:46 pm
Location: Berkshire (UK)
Has liked: 196 times
Been Liked: 303 times

Post by Adrian Harris » Tue Mar 25, 2008 9:28 pm

Glad it worked :lol: :lol:

You might want to resize them a little smaller in future though :wink: :wink:

800x600 should fit most screens out there.

Adrian.

Matthijs Dijkstra
Posts: 87
Joined: Thu Jul 12, 2007 1:32 pm
Location: The Netherlands

Post by Matthijs Dijkstra » Tue Mar 25, 2008 11:24 pm

Adrian

Tell me your secret please?
I am still struggling getting it done!

Matthijs

User avatar
Adrian Harris
Posts: 3813
Joined: Thu Jul 12, 2007 10:46 pm
Location: Berkshire (UK)
Has liked: 196 times
Been Liked: 303 times

Post by Adrian Harris » Wed Mar 26, 2008 10:38 am

Matthijs,

Do you have your photos uploaded to a gallery site such as http://www.photobucket.com ?

Adrian

Matthijs Dijkstra
Posts: 87
Joined: Thu Jul 12, 2007 1:32 pm
Location: The Netherlands

Post by Matthijs Dijkstra » Wed Mar 26, 2008 10:57 am

Hi Adian,

Yes I have but when I paste it to the message body of this forum I only get the number of the photo not an image!

Matthijs

User avatar
Adrian Harris
Posts: 3813
Joined: Thu Jul 12, 2007 10:46 pm
Location: Berkshire (UK)
Has liked: 196 times
Been Liked: 303 times

Post by Adrian Harris » Wed Mar 26, 2008 11:27 am

Matthijs

Under each picture in PhotoBucket there are four buttons:

Email & IM
Direct Link
HTML Code
IMG Code

Click on the IMG code button and it will copy a URL (ie a web address starting http://) to the clipboard.

Paste this into the message in the editor on this forum and it will paste this web address with an IMG tag at each end. This is what tells the forum to display the image instead of the link. If you preview the message before you submit it you should see the photo.

Adrian.

Matthijs Dijkstra
Posts: 87
Joined: Thu Jul 12, 2007 1:32 pm
Location: The Netherlands

Post by Matthijs Dijkstra » Wed Mar 26, 2008 12:37 pm

Image
YESSSSSSSSSSSSSSSSSSSS!!! :D

Thanks Adrian and Ad

Matthijs

User avatar
Adrian Harris
Posts: 3813
Joined: Thu Jul 12, 2007 10:46 pm
Location: Berkshire (UK)
Has liked: 196 times
Been Liked: 303 times

Post by Adrian Harris » Wed Mar 26, 2008 2:24 pm

Yaaaay !! :D :D

Adrian

Post Reply
cron