FIRST TEETHING PROBLEMS

Forum for discussion relating to the Panzer IV
Post Reply
ChrisWilliams
Posts: 51
Joined: Sun Sep 30, 2007 7:57 pm

FIRST TEETHING PROBLEMS

Post by ChrisWilliams » Sun May 02, 2010 11:57 am

Well took my PzIV down to the Club Proving ground and the site has lived up to its name result one rather poorly tank. I have lost drive on one side and the other seems to be rather stuck. So in the next couple of weeks both sets of tracks and gearboxes are to come off and be inspected/ repaired ready for the Newton Abbott Show.

I will let you know the outcome of the investigation along with the fix.........

Chris

Graham Ord
Posts: 234
Joined: Mon Jul 16, 2007 11:15 am
Location: BRIXHAM

NEWTON ABBOTT

Post by Graham Ord » Sun May 02, 2010 7:37 pm

I am contacting SWTC about coming to the event on the 22nd so I may see you there. Hope you get your drives sorted by then.
Graham

ChrisWilliams
Posts: 51
Joined: Sun Sep 30, 2007 7:57 pm

Post by ChrisWilliams » Mon May 10, 2010 9:13 pm

:?: Mmmmmmmm what happened here then???
Last edited by ChrisWilliams on Mon May 10, 2010 9:24 pm, edited 2 times in total.

ChrisWilliams
Posts: 51
Joined: Sun Sep 30, 2007 7:57 pm

Result...............

Post by ChrisWilliams » Mon May 10, 2010 9:14 pm

Well it seems that I managed to blow both motors???? on talking to mark the chances of that happening were so slim........well there we go. So two new motors and I also opted to replace the two main drive gears for the newer one piece type so I would not have the possible problem of the gear spinning on the shaft as it can happen on the older two piece gears.

I have finished installing one side with the new motor and gear having also made up a spacer plate to center the motor gear within the gearbox hole. I tested it tonight and it runs sweetly, heres hopeing I can get the other side to run as sweet.

I am looking forward to meeting up with you again at Newton Abbot Graham and seeing the two Pz IVs togeather at long last.

Chris
Last edited by ChrisWilliams on Mon May 10, 2010 9:20 pm, edited 1 time in total.

ChrisWilliams
Posts: 51
Joined: Sun Sep 30, 2007 7:57 pm

Further Improvements

Post by ChrisWilliams » Fri Jun 11, 2010 8:38 pm

Now I have the PzIV running sweet and the new upgraded sound unit and speaker installed the next stage is to link my bow MG to my servo so I have movement there. I intend to install into the bow mg and the gun mantel mg 3v leds which I will link up to the sound unit so have a flash on both mg sounds.
I hope to have this done for the Tank Fest.

Chris

Post Reply